#252 Minecraft Won't Even Begin to Launch

Open
opened 3 weeks ago by Kentaiga · 1 comments
Kentaiga commented 3 weeks ago

Almost immediately upon hitting launch an error pops up on the launcher saying the game crashed and provides no crash report. There are no other mods installed beside the Aether II itself. I am using the latest Forge version available for 1.12.2 (14.23.5.284) bundled with the latest version of LiteLoader and the latest build of The Aether II (and I can confirm the last couple of version do not work either).

Attached below is the latest log, which is still recorded despite the lack of an actual launch. Hopefully, this can provide some sort of helpful info.

Almost immediately upon hitting launch an error pops up on the launcher saying the game crashed and provides *no crash report*. There are no other mods installed beside the Aether II itself. I am using the latest Forge version available for 1.12.2 (14.23.5.284) bundled with the latest version of LiteLoader and the latest build of The Aether II (and I can confirm the last couple of version do not work either). Attached below is the latest log, which is still recorded despite the lack of an actual launch. Hopefully, this can provide some sort of helpful info.
Kentaiga started working 3 weeks ago
Kentaiga stopped working 3 weeks ago
2s
Kentaiga started working 3 weeks ago
Kentaiga cancelled time tracking 3 weeks ago
Kentaiga commented 3 weeks ago
Poster

Update: I have reason to believe this has something to do with the Phosphor package bundled with the mod, as I have the exact same problem with the standalone version of Phosphorus: it requires version 0.7.10 of Mixin when it only provides version 0.7.5. I’m not sure if this is anything you can fix on your end, but I’ve already reported the issue to Phosphor’s issue tracker.

Update: I have reason to believe this has something to do with the Phosphor package bundled with the mod, as I have the exact same problem with the standalone version of Phosphorus: it requires version 0.7.10 of Mixin when it only provides version 0.7.5. I'm not sure if this is anything you can fix on your end, but I've already reported the issue to Phosphor's issue tracker.
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Total Time Spent: 2s
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.