#87 Entering the Aether the first time dropped me in a void, then gets me stuck in a loading screen for subsequent times. Force closing and reloading kills me on the Overworld.

Open
opened 8 months ago by necromancer · 7 comments

Issue submitted by Fyrus.

I’ve seen some duplicate issues with not much information in it, and I don’t know what to provide as information, so I choose to provide my whole folder, in hopes it could be useful.

https://drive.google.com/file/d/1LipuYGWU7HgKfyAh8j-D5K0Ml0Ia1wF7/view?usp=sharing

I’ve also tried making a new world (which works perfectly), And teleporting to the Aether via another means (Which works fine, but houses seems all scrambled).

_Issue submitted by **Fyrus**._ > I've seen some duplicate issues with not much information in it, and I don't know what to provide as information, so I choose to provide my whole folder, in hopes it could be useful. > > https://drive.google.com/file/d/1LipuYGWU7HgKfyAh8j-D5K0Ml0Ia1wF7/view?usp=sharing > > I've also tried making a new world (which works perfectly), And teleporting to the Aether via another means (Which works fine, but houses seems all scrambled).
necromancer commented 8 months ago
Poster

Comment submitted by CDAGaming.

This might be a combination of Block ID mismatches and Older Version Compatibility. Due to the amount of changes, I don’t really think a V1.0.5 world will work on V1.0.6

_Comment submitted by **CDAGaming**._ > This might be a combination of Block ID mismatches and Older Version Compatibility. Due to the amount of changes, I don't really think a V1.0.5 world will work on V1.0.6
necromancer commented 8 months ago
Poster

Comment submitted by Fyrus.

You mean a 1.10 minecraft world ? I hadn’t played Aether before that.

_Comment submitted by **Fyrus**._ > You mean a 1.10 minecraft world ? I hadn't played Aether before that.
necromancer commented 8 months ago
Poster

Comment submitted by CDAGaming.

@Fyrus That’s an even worse situation, as the 1.12.2 Version is not compatible with 1.10

_Comment submitted by **CDAGaming**._ > @Fyrus That's an even worse situation, as the 1.12.2 Version is not compatible with 1.10
necromancer commented 8 months ago
Poster

Comment submitted by Fyrus.

So the fact the world is old is generating all these problems, all right then.

_Comment submitted by **Fyrus**._ > So the fact the world is old is generating all these problems, all right then.
necromancer commented 8 months ago
Poster

Comment submitted by CDAGaming.

That, and bc GOTV (The 1.10/1.7.10 Version) is no longer in development, scrapped for 1.12.2 Aether Highlands.

_Comment submitted by **CDAGaming**._ > That, and bc GOTV (The 1.10/1.7.10 Version) is no longer in development, scrapped for 1.12.2 Aether Highlands.
necromancer commented 8 months ago
Poster

Comment submitted by bconlon.

If the issue was caused by the world being old I think this issue can be closed.

_Comment submitted by **bconlon**._ > If the issue was caused by the world being old I think this issue can be closed.
necromancer commented 8 months ago
Poster

Comment submitted by bconlon.

Keeping open for now since it might be related to another issue I kept open as it wasn’t known if it had been fixed or not, also there are other mods installed so I’m adding the mod compatibility label.

_Comment submitted by **bconlon**._ > Keeping open for now since it might be related to another issue I kept open as it wasn't known if it had been fixed or not, also there are other mods installed so I'm adding the mod compatibility label.
necromancer added the
affects/mod
label 8 months ago
necromancer added the
status/pending-review
label 8 months ago
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.